Sped - Sistema Público de Escrituração Digital

O programa validador da Escrituração Fiscal Digital versão Java pode ser utilizado nos sistemas operacionais abaixo, desde que obedecidas as seguintes instruções:

1) A máquina virtual java (JVM), versão 1.5 ou superior, deve estar instalada, pois o programa desenvolvido em Java não pode ser executado sem a JVM. Recomendamos a utilização da JVM 1.6 para execução do programa.

A Máquina Virtual Java poderá ser baixada acessando o site http://www.java.com/pt_BR/download/manual.jsp.

2) Selecione o programa de acordo com o sistema operacional, faça o download e o instale:

2.1) Versão 2.1.4

A) Para Windows:

PVA_EFD_w32-2.1.4.exe

B) Para Linux:

PVA_EFD_linux-2.1.4.bin

Para instalar, é necessário adicionar permissão de execução, por meio do comando  "chmod +x PVA_EFD_2.1.4.bin" ou  conforme o Gerenciador de Janelas utilizado.